viernes, 25 de noviembre de 2016

Error Net Framework 4.5 AutoCad 2015

A continuación, resolveremos un problema que se produce al intentar instalar AutoCad 2015 en Windows 7 también, aplica para Windows 10.

Esto se produce ya que el instalador de AutoCad no detecta la instalación del Net Framework 4.5, y al tratar de instalarlo directamente muestra un mensaje que ya esta instalado.







Al ejecutar el instalador nos aparecerá el siguiente mensaje:


  • Para solucionarlo, debemos modificar el registro de Windows desde el REGEDIT.
  • Ir a la siguiente ruta : HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Client
  • Luego identificamos la llave de nombre "Version" y la editamos con botón derecho modificar, ahora  anotamos en algún lugar los valores 4.6.01055 y colocamos 4.5

 
 Valores originales
Valores modificados

  • Ejecutamos nuevamente el instalador de Autocad 2015 y se instalará sin problemas, una vez finalizada la instalación, editamos nuevamente la llave "Versión" y le colocamos los parámetros originales.
Gabriel Leyton
Soporte Técnico - DI



6 comentarios:

  1. Hola, no me deja modificar. Cómo debo hacerlo?

    ResponderEliminar
    Respuestas
    1. http://www.ikgeek.com/windows-8/tutoriales/windows-8/obtener-permisos-para-modificar-claves-de-registro-en-windows-8-1.html

      Eliminar
  2. ¡Muchas gracias, solucionó mi problema sin tantos pasos que he observado en la red, saludos desde México!

    ResponderEliminar
  3. funciona.. gracias..saludos desde Bolivia!!

    ResponderEliminar
  4. no entendí donde hay que buscar esto?:Ir a la siguiente ruta : HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Client

    ResponderEliminar